Forum www.z3.fora.pl Strona Główna www.z3.fora.pl
BMW Seria Z - z1 z3 z4 z8
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

M52B28 problemy na ciepłym silniku
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.z3.fora.pl Strona Główna -> Z3 (E36/7, E36/8)
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Inzynierek
Soldati
Soldati



Dołączył: 25 Mar 2014
Posty: 55
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk
Płeć: Mężczyzna

PostWysłany: Sob 11:53, 12 Mar 2016    Temat postu: M52B28 problemy na ciepłym silniku

Witam

Po wyciągnięciu auta po 3 miesiącach, silnik zaczął dawać następujące objawy:
- na ciepłym ciężko odpala
- w trakcie przyspieszania szarpie, dławi się, powyżej 4000 rpmów, jest w ogóle tragedia - ciągnie jak matiz bez jednego cylindra...
- na jałowym ma dość niskie obroty, ale wkręca się bezproblemowo
- ponieważ wczoraj robiłem przegląd, to okazało się przy okazji, że wartości w spalinach są przekroczone 7 krotnie
- zarówno technik od przeglądu jak i chłop od wydechów powiedzieli, że czuć paliwem nieprzepalonym z wydechu
- auto jak jest kompletnie wystudzone to idzie jak przecinak i ogólnie jest git majonez
- jeśli powyżej 4k rpm odpuszczę ciut gaz i depne znowu mocniej to się zbiera
- po odjęciu gazu i hamowaniu silnikiem słysze strzały...z wydechu ( i nie, nie było brzozy!!!!)

Wymienione zostały dwa dni temu czujniki od położenia wałka rozrządu i wału korbowego. Tłumikarze powiedzieli, że nie jest to na pewno wina zapchanego kata (sprawdzałem, bo Saron kiedyś miał taką akcje).

Moje domysły biegną w kierunku przelewania paliwa (na zimnym na ssaniu jeszcze wszystko działa, a jak ssanie się wyłącza, to coś nie tak z mieszanką) - powiedzcie co myślicie i od czego zacząć, oprócz tego, że podpiąć kompa...
- Sonda lambda?
- Przepływka?

Cewki chyba raczej nie, bo cuda działyby się na jałowym również???

Dzięki z góry za pomysły


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Wania
Administrator
Administrator



Dołączył: 06 Lut 2011
Posty: 4658
Przeczytał: 8 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk

PostWysłany: Sob 12:04, 12 Mar 2016    Temat postu:

sprawdzil bym od pompy po listwe i regulator cisnienia paliwa

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
scarab
Boss
Boss



Dołączył: 26 Lis 2012
Posty: 1955
Przeczytał: 6 tematów

Pomógł: 11 razy
Ostrzeżeń: 0/5
Skąd: dokładnie stąd
Płeć: Mężczyzna

PostWysłany: Sob 15:37, 12 Mar 2016    Temat postu:

Mogą to być cewki. Swego czasu padła mi jedna w e46 i auto na 5 cylindrach chodziło gorzej niż gdyby miało 50KM, ledwo zajechałem 2 kilometry do garażu.
Nie wiem po co wymieniałeś w ciemno czujniki bez podłączenia do kompa, nowe kosztują grubą kasę, używane często padają, a zamienniki to kompletna masakra, więc lepiej załóż z powrotem te co miałeś jeśli były sprawne bo prosisz się o kłopoty...
Zacznij od podpięcia kompa, bez tego można tylko strzelać w ciemno, szkoda pieniędzy na naprawy na podstawie takich diagnoz Wink


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
saron22
Moderator
Moderator



Dołączył: 07 Lut 2011
Posty: 5367
Przeczytał: 7 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Nie 11:27, 13 Mar 2016    Temat postu:

Rownież uważam, że w pierwszej kolejnosci podpięcie kompa. Być może pokaże jakiś punkt zaczepienia. No i na kompie można sprawdzić czy sonda chodzi.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Inzynierek
Soldati
Soldati



Dołączył: 25 Mar 2014
Posty: 55
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk
Płeć: Mężczyzna

PostWysłany: Pon 17:52, 14 Mar 2016    Temat postu:

Auto odstawione do rzeźnika...tzn mechanika;) będę informował na bieżąco jak cos się dowiem...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Marqz
Moderator
Moderator



Dołączył: 08 Lut 2011
Posty: 1156
Przeczytał: 15 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Krapkowice
Płeć: Mężczyzna

PostWysłany: Pon 20:10, 14 Mar 2016    Temat postu:

Jak na ssaniu czyli bogatych mapach chodzi ok a jak się zagrzeje to już nie to obstawiam to co napisałeś czyli przepływka lub sonda (lub 2 w zależności ile masz, w tu są 2).

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Inzynierek
Soldati
Soldati



Dołączył: 25 Mar 2014
Posty: 55
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk
Płeć: Mężczyzna

PostWysłany: Pon 20:22, 14 Mar 2016    Temat postu:

Zapomniałem dodać. Odpięcie przepływki w najmniejszym stopniu nie zmieniło kompletnie nic w zachowaniu silnika.... O ile ma to znaczenie.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
serpicol
Capo
Capo



Dołączył: 14 Sie 2013
Posty: 638
Przeczytał: 5 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Łódź
Płeć: Mężczyzna

PostWysłany: Pon 22:36, 14 Mar 2016    Temat postu:

walnięta sonda nie daje takich efektów, silnik chodzi wtedy na uśrednionych wartościach...więcej będzie palił, ale będzie jeździł bez prychania i kasłania...takie moje doświadzenie.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
saron22
Moderator
Moderator



Dołączył: 07 Lut 2011
Posty: 5367
Przeczytał: 7 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Pon 23:21, 14 Mar 2016    Temat postu:

serpicol napisał:
walnięta sonda nie daje takich efektów, silnik chodzi wtedy na uśrednionych wartościach...więcej będzie palił, ale będzie jeździł bez prychania i kasłania...takie moje doświadzenie.


Wszystko zależy od tego w jaki sposób ta sonda jest uszkodzona. Jeśli jest uszkodzona w taki sposób, że ECU rozpozna jej uszkodzenie to jak najbardziej ECU podstawi sobie wartość 0,45V i będzie chodzi na wartości zastępczej osiągając kompromis pomiędzy dynamiką a spalaniem. Natomiast jeśli system nie rozpozna uszkodzenia (nie zarejestruje kodu błędu) a sonda będzie podawać ubogą mieszankę to ECU zwiększy czasy otwarcia wtryskiwaczy a tym samym wzbogaci mieszankę, która i tak jest już bogata. I będzie efekt podobny do tego co opisał autor tematu czyli nie przepalone paliwo w wydechu.
Mnie osobiście ten przypadek jak najbardziej pasuje do uszkodzonej sondy lambda z uwagi na to, że autor wspominał, że jak jest zimny silnik to wszystko jest ok. Przypominam tylko, że na zimnym silniku (zimny wydech, zimna sonda) sonda lambda nie pracuje w ogóle. I dopóki sonda nie osiągnie normalnej temperatury pracy to nie podaje w ogóle napięcia. Więc na zimnym silniku ECU podstawia sobie wartość zastępczą 0,45V czyli wartość mieszanki stechiometrycznej a zaczyna korzystać z odczytów sondy lambda dopiero gdy silnik osiągnie normalną temperaturę pracy gdyż dopiero wtedy te odczyty pojawiają się.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
serpicol
Capo
Capo



Dołączył: 14 Sie 2013
Posty: 638
Przeczytał: 5 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Łódź
Płeć: Mężczyzna

PostWysłany: Pon 23:49, 14 Mar 2016    Temat postu:

dobrze wiedzieć Smile tego nie wiedziałem.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Wania
Administrator
Administrator



Dołączył: 06 Lut 2011
Posty: 4658
Przeczytał: 8 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk

PostWysłany: Wto 12:09, 15 Mar 2016    Temat postu:

sonde mogl by wypiac ale skoro auto jest juz u mechaniora to sie okaze co to bylo

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Inzynierek
Soldati
Soldati



Dołączył: 25 Mar 2014
Posty: 55
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk
Płeć: Mężczyzna

PostWysłany: Wto 15:42, 15 Mar 2016    Temat postu:

No i wszyscy mieli racje: Na kompie wywaliło 3 rzeczy:
- czujnik wałka
- czujnik wału
- sonda lambda

Czujniki zamówiłem Siemensa VDO - odważne założenie że to ori jest...

A co do sondy lambda - ASO czy można coś nabyć niekoniecznie za chore pieniądze co będzie działać?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
saron22
Moderator
Moderator



Dołączył: 07 Lut 2011
Posty: 5367
Przeczytał: 7 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Wto 21:38, 15 Mar 2016    Temat postu:

Czujnik VDO możesz śmiało zakładać - powinno banglać.

Co do sondy to daj VIN to się zobaczy co tam powinno siedzieć.
Sondy nie musisz kupować w ASO. Dla BMW sondy robił Bosch i Siemens. Możesz śmiało zakładać sondę Boscha byle by wtyczka pasowała.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Inzynierek
Soldati
Soldati



Dołączył: 25 Mar 2014
Posty: 55
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gdańsk
Płeć: Mężczyzna

PostWysłany: Wto 22:13, 15 Mar 2016    Temat postu:

LD45723 - z realoema nie mogłem za bardzo skumać...wszystko przy wydechu jest na szaro - jakby nie dotyczyło. Sonda jest jedna przed katem.
Dzieki bardzo za pomoc!


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
saron22
Moderator
Moderator



Dołączył: 07 Lut 2011
Posty: 5367
Przeczytał: 7 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz
Płeć: Mężczyzna

PostWysłany: Wto 22:27, 15 Mar 2016    Temat postu:

Nr oryginału to 11781433071 - cena ok 835zł.

Z zamiennika F 00E 261 264 z Boscha powinien podejść bez problemu. Tyle, że kabel ma trochę dłuższy. Ale to nie ma żadnego znaczenia. Można go bez problemu podwiązać. Cena ok 400 zł.

Pisząc "powinna podejść" mam na myśli to, że każda czteroprzewodowa sonda działa tak samo. Mogą różnić się jedynie gwintem, wtyczką i właśnie długością kabla. Zasada działania jest dla każdej sondy identyczna. Więc jeśli tylko wtyczka będzie pasować (a mam powody by sądzić, że będzie) to możesz ją zakładać bez żadnych obawień.


Post został pochwalony 1 raz

Ostatnio zmieniony przez saron22 dnia Wto 22:36, 15 Mar 2016, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.z3.fora.pl Strona Główna -> Z3 (E36/7, E36/8) Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin